Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2019 - 13:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Oct 01, 2019 - 12:56 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 22 days ago. Oct 01, 2019 - 12:18 PDT