Salesforce Sync Failing
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 16:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 16:07 PST
Investigating
We're currently investigating an issue with failing Salesforce Syncs. We've taken the service offline temporarily to help diagnose the problem.
Posted Feb 27, 2020 - 15:26 PST
This incident affected: Clearbit X (Salesforce Sync).