Clearbit Connect not loading in Gmail
Incident Report for Clearbit
Resolved
The updated version has been approved in the Google Chrome store, and we have pushed the update to all Clearbit Connect users.
Posted Oct 23, 2024 - 10:41 PDT
Identified
We have identified and fixed the issue, and a new version of Clearbit Connect has been submitted to the Google Chrome store. The updated version is now pending review by Google. Once it's approved, your Connect version will auto-update as we roll out the fix. We will update here again once the review is complete and the Connect version has been updated in the Chrome store.
Posted Oct 22, 2024 - 07:36 PDT
Investigating
An issue is affecting Clearbit Connect users, where the tool is not loading in Gmail when using Chrome version 130 or later. We are investigating the underlying cause and working to resolve this issue. We appreciate your patience and will provide updates as we have more information.
Posted Oct 21, 2024 - 15:20 PDT
This incident affected: Connect.