Marketo Incident Potentially Impacting Clearbit Marketo Integration
Incident Report for Clearbit
Resolved
The Adobe/Marketo incident has been closed, so all functionality of the Clearbit Marketo Integration should be working as expected.
Posted Jun 01, 2023 - 13:49 PDT
Update
The Adobe Marketo incident is still ongoing according to the status page (https://status.adobe.com/products/503491). We are continuing to monitor the incident, some Clearbit Marketo Integration functionality may be impacted for certain customers until it is resolved.
Posted Jun 01, 2023 - 09:16 PDT
Monitoring
Adobe Marketo Engage incident (https://status.adobe.com/products/503491) may be impacting some Clearbit customers' Marketo Enrichment. We are actively monitoring the Marketo incident for a resolution.

Update from Adobe:

"A subset of Adobe Marketo Engage customers in our San Jose data center may be unable to access their subscription or may be experiencing slower-than-expected load times when navigating within the user interface. The problem has resurfaced and the Adobe Engineering teams are continuing their investigation to restore services. We will post updates as soon as they become available. If you have any questions please contact Adobe Marketo Engage Support at https://support.marketo.com."
Posted May 31, 2023 - 11:15 PDT
This incident affected: Integrations (Marketo).