Hubspot Form Shortening Outage
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 17:17 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 17:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 10:43 PST
Investigating
We have taken the following steps:
1. We have disabled Hubspot form shortening for all Clearbit customers.
2. We have turned off Enrichment for forms effective immediately, so any prospects or customers accessing forms will still be able to submit and processes will not be impacted.
Posted Jan 31, 2023 - 05:15 PST
This incident affected: Integrations (Hubspot Form Shortening).