Degraded Person Enrichment performance
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 16:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 14:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 14:05 PDT
Investigating
At 1:10PM PST we became aware of increasing queues ultimately resulting in degraded performance of our Person Enrichment API and other services that rely on it. We're currently investigating the issue and will update when we know more.
Posted Jul 02, 2020 - 13:47 PDT
This incident affected: Integrations (Marketo, Hubspot), Enrichment API (Person API), and Batch, Webhooks.