Clearbit X Event Ingestion Delayed
Incident Report for Clearbit
Resolved
This incident has been resolved and we are now back to ingesting events in real time. Thanks for your patience!
Posted Sep 03, 2021 - 23:58 PDT
Update
The lag processing Identify events has been resolved, but we're still seeing a small amount of lag ingesting Page events. We'll continue to monitor the situation and update when the lag is resolved.
Posted Sep 03, 2021 - 13:34 PDT
Monitoring
A fix has been implemented and we're monitoring results. We expect it may take hours to catch up, but we are seeing steady progress.
Posted Sep 02, 2021 - 17:59 PDT
Identified
Event ingestion is delayed by approximately 3 hours. We've identified the issue and are trialling a set of changes to improve the performance.
Posted Sep 02, 2021 - 17:16 PDT
This incident affected: Clearbit Data Activation Platform (API).