Salesforce Platform Delayed Enrichment

Incident Report for Clearbit

Resolved

This incident has been resolved.
Posted Aug 04, 2023 - 07:50 PDT

Monitoring

We have implemented a fix to restore live enrichment for Salesforce Enrichment on Platform. We are continuing to monitor to detect any remaining issues.
Posted Aug 02, 2023 - 19:31 PDT

Identified

Customers of Salesforce Enrichment on Platform may see Live Enrichment delayed up to 30 minutes. We understand the importance of real time enrichment and are working to decrease the sync interval while we address the underlying issue.
Posted Aug 01, 2023 - 07:39 PDT
This incident affected: Clearbit Data Activation Platform (Salesforce Sync).