Elevated Error Rate
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 20, 2019 - 12:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 20, 2019 - 12:40 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 20, 2019 - 12:00 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Mar 20, 2019 - 11:28 PDT
This incident affected: Enrichment API (Company API) and Discovery API.