Clearbit X event ingestion, form submissions, and CRM/MAP syncing is delayed
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 23:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2020 - 23:21 PDT
Investigating
We are currently investigating this issue.
Posted Aug 05, 2020 - 20:48 PDT
This incident affected: Clearbit X (API, Forms, Salesforce Sync, HubSpot Sync).