Salesforce integration connection issues
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 15:25 PDT
Investigating
Due to recent changes within Salesforce's systems, customers have been reporting unexpected disconnections of the Salesforce integration. We are investigating the issue and hope to have a resolution soon.
Posted Jun 14, 2024 - 08:31 PDT
This incident affected: Clearbit Data Activation Platform (Salesforce Sync).