Issues with Selective Enrichment for Platform Hubspot
Incident Report for Clearbit
Resolved
The issue has been fixed and all records have been enriched for the affected customers.
Posted Jun 23, 2023 - 06:52 PDT
Update
A fix has been implemented and is being deployed. We will verify the fix and update here to confirm the issue has been fixed.
Posted Jun 22, 2023 - 12:46 PDT
Identified
For a small subset of customers using Selective Enrichment with Hubspot on Clearbit's Platform, Clearbit is filtering out records we should be enriching so those customers may see degradation in enrichment.

The issue has been identified and fix is being prepared.
Posted Jun 22, 2023 - 12:09 PDT
This incident affected: Clearbit Data Activation Platform (HubSpot Sync).