Data Processing Delays - Reporting Tools Affected
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 09:46 PST
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Feb 13, 2020 - 09:27 PST
This incident affected: Integrations (Marketo).