Partial Salesforce Ingestion Failure for both Legacy and Platform Integrations
Incident Report for Clearbit
Resolved
The DNS issue has been resolved and enrichment is running as normal. The backfill has completed for accounts that were affected so all data should be caught up from this time period.

We are continuing to monitor to ensure all issues have been resolved.
Posted Mar 28, 2023 - 15:48 PDT
Identified
There was a DNS issue causing net-new and updated records from Salesforce to occasionally fail to be ingested by Clearbit for the past five days. We have identified the problem, and it has been resolved moving forward. We are currently working through backfilling the records that failed to ingest over this time period.
Posted Mar 28, 2023 - 12:24 PDT
This incident affected: Clearbit Data Activation Platform (Salesforce Sync).