Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 16:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2022 - 14:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 14:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2022 - 14:10 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 18, 2022 - 14:06 PDT
This incident affected: Dashboard, Batch, Reveal API, Watchlist API, Discovery API, Prospector API, Connect, Webhooks, Enrichment API (Person API, Company API), Clearbit Data Activation Platform (API, Platform UI, Forms, Salesforce Sync, HubSpot Sync), and Integrations (Marketo, Hubspot).