Degraded Performance
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 11:25 PST
Update
Update: Thanks for bearing with us. We have deployed several improvements, but we still see longer processing in a few circumstances. We are continuing to work on a fix for this issue.
Posted Mar 09, 2023 - 21:16 PST
Identified
Enrichment Delays
Title: Enrichment Backfill, Live-Enrichment, Partial Enrichment, Forms Enrichment
We have identified delays in Platform Enrichment to CRM integrations and Forms (Marketo, Hubspot, Salesforce) causing incomplete attributes or slow processing times.

Update: Thanks for bearing with us. We have identified the issue and deployed a solution. We expect the delays to be cleared by EOD today.
Posted Mar 06, 2023 - 15:55 PST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2023 - 09:20 PST
This incident affected: Dashboard, Batch, Reveal API, Watchlist API, Discovery API, Prospector API, Connect, Webhooks, Enrichment API (Person API, Company API), Clearbit Data Activation Platform (API, Platform UI, Forms, Salesforce Sync, HubSpot Sync), and Integrations (Marketo, Hubspot, Hubspot Form Shortening).