Data Processing Delays
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 12:20 PDT
Monitoring
Our data processing infrastructure is running behind which is causing delays in event processing. No data has been lost and the system should be caught up shortly.
Posted Oct 16, 2019 - 12:07 PDT
This incident affected: Webhooks.