Failing X Slack destinations
Incident Report for Clearbit
Resolved
As of around 2pm PDT today Slack's service became fully operational. Since then we've not observed any X Slack destination failures.
Posted Oct 05, 2020 - 14:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2020 - 12:00 PDT
Monitoring
A partial Slack outage is affecting destination deliveries for Clearbit X Slack destinations. We're monitoring this issue.
Posted Oct 05, 2020 - 09:00 PDT
This incident affected: Clearbit X (UI).