Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 14:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2019 - 14:12 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 21, 2019 - 14:07 PST
This incident affected: Dashboard, Batch, Reveal API, Watchlist API, Discovery API, Prospector API, Connect, Webhooks, Enrichment API (Person API, Company API), and Clearbit Data Activation Platform (Forms).