Delayed Person and Company Segment results
Incident Report for Clearbit
Resolved
Our streaming services have processed the data successfully. Person and Company segments are now delivering the expected results.
Posted Jun 23, 2021 - 10:57 PDT
Monitoring
Our internal monitoring alerted us to a delay in processing of streaming data through our internal infrastructure. Person and Company segments may see out of date results as our streaming data gradually catches up to real time. We are actively monitoring the situation and making adjustments to ensure our streaming data is processed expeditiously.
Posted Jun 22, 2021 - 15:25 PDT
This incident affected: Clearbit X (API, UI).