Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 10:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 09:54 PST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 12, 2019 - 09:00 PST
This incident affected: Clearbit X (API).