Company API Issues
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 04, 2018 - 00:45 PDT
Identified
We've experience a Redis failover issues
Posted 2 months ago. Sep 04, 2018 - 00:43 PDT
This incident affected: Enrichment API (Person API, Company API).