Name resolution failures
Incident Report for Clearbit
Resolved
All resolved!
Posted about 1 year ago. Oct 21, 2016 - 15:18 PDT
Identified
Our hosting provider's DNS infrastructure suffering from high failure rates.
Posted about 1 year ago. Oct 21, 2016 - 09:20 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 21, 2016 - 09:08 PDT