Internal queue system unstable
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 26 days ago. Oct 19, 2018 - 03:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Oct 19, 2018 - 03:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Oct 19, 2018 - 02:51 PDT
Investigating
We are currently investigating this issue.
Posted 26 days ago. Oct 19, 2018 - 02:43 PDT
This incident affected: Enrichment API (Person API, Company API) and Watchlist API, Discovery API, Prospector API.