Company Redis Instance Down
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 08, 2018 - 01:29 PDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Jun 08, 2018 - 01:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 08, 2018 - 01:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 08, 2018 - 01:15 PDT
This incident affected: Enrichment API (Company API) and Reveal API.