Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 31, 2018 - 03:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Aug 31, 2018 - 02:56 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 24 days ago. Aug 31, 2018 - 02:43 PDT
This incident affected: Discovery API.