Elevated API Errors
Incident Report for Clearbit
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 30, 2018 - 19:21 PDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Oct 30, 2018 - 19:05 PDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Oct 30, 2018 - 19:05 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 15 days ago. Oct 30, 2018 - 19:04 PDT
This incident affected: Enrichment API (Person API) and Prospector API, Connect.